Re: Windows / Lyx 1.5.2: Can't use the AltInstaller-Update.exe

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: Windows / Lyx 1.5.2: Can't use the AltInstaller-Update.exe

Uwe Stöhr
 > a problem while launching the
 >
 > LyX-152-3-20-AltInstaller-Update.exe
 >
 > Appears "This update package can only update Lyx 1.5.1!"
 >
 > Whereas I DO have Lyx 1.5.1.
 > Lyx 1.5.1 is in this folder: ~\ProgramFiles\Lyx15

Oh sorry, I forgot to annonce that LyX 1.5.1 must be installed in the default path to get it to
work. I originally also allowed other paths but then some problems ocurred I wasn't able to fix for
the LyX 1.5.2 installer.
I hope I find the time to allow other paths in the 1.5.3 installer.

 > Any idea about that? Sorry, it seems I'm the only one with this problem...

Astonishingly yes.

 > Anyway, I can uninstall Lyx 1.5.1 and install the new Lyx 1.5.2...

Yes, please uninstall LyX 1.5.1 and install 1.5.2 using AltInstaller (if possible to the default
folder).

Sorry and regards
Uwe