Re: [Cvslog] r21375 - /lyx-devel/trunk/src/frontends/qt4/ui/PrefUi.ui

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: [Cvslog] r21375 - /lyx-devel/trunk/src/frontends/qt4/ui/PrefUi.ui

Bo Peng-2
On Nov 2, 2007 11:55 AM, Jürgen Spitzmüller <[hidden email]> wrote:
> Abdelrazak Younes wrote:
> > The format is the same as 4.1.
>
> So why the change? I did the designer changes with qt 4.1.

I change from 4.3 format to 4.22 (which is supposedly the same as
4.1). I could not compile the trunk without this change.

Bo
Reply | Threaded
Open this post in threaded view
|

Re: [Cvslog] r21375 - /lyx-devel/trunk/src/frontends/qt4/ui/PrefUi.ui

Andre Poenitz-3
On Fri, Nov 02, 2007 at 05:33:08PM +0100, Abdelrazak Younes wrote:
> Jürgen Spitzmüller wrote:
>> [hidden email] wrote:
>>> save prefui in qt422 format
>> Since when do we require qt 4.2?
>
> The format is the same as 4.1.

In any case, we should bump the requirements.

Andre'
Reply | Threaded
Open this post in threaded view
|

Re: [Cvslog] r21375 - /lyx-devel/trunk/src/frontends/qt4/ui/PrefUi.ui

Abdelrazak Younes
Andre Poenitz wrote:
> On Fri, Nov 02, 2007 at 05:33:08PM +0100, Abdelrazak Younes wrote:
>> Jürgen Spitzmüller wrote:
>>> [hidden email] wrote:
>>>> save prefui in qt422 format
>>> Since when do we require qt 4.2?
>> The format is the same as 4.1.
>
> In any case, we should bump the requirements.

Are you prepared for another political fight? ;-)

Abdel.

Reply | Threaded
Open this post in threaded view
|

Re: [Cvslog] r21375 - /lyx-devel/trunk/src/frontends/qt4/ui/PrefUi.ui

Jürgen Spitzmüller
In reply to this post by Bo Peng-2
Bo Peng wrote:
> I change from 4.3 format to 4.22 (which is supposedly the same as
> 4.1). I could not compile the trunk without this change.

Now I'm puzzled.

Jürgen