LyX won't compile my document any more PART II

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

LyX won't compile my document any more PART II

wurstpeter
Hi all,

I just started to use LYX for my master's thesis.
Everything went pretty well, by Yesterday night I had it just the way I wanted (yes, it was stupid not to make a backup - shot taken). Getting up this morning, Lyx wouldn't compile one of my chapters any more.

Better said, it will compile the single chapter (giving an error message like the one in http://lyx.475766.n2.nabble.com/LyX-won-t-compile-my-document-any-more-td478624.html). Once I want to compile the entire thing (I use the template classicthesis), with the same error message I receive no output. Plus: since that occurs, LYX crashes repeatedly.

I have tried all the troubleshooting mentioned above - looked at the source code, copied and pasted in portions, etc. and still can't fond the error. Plus: When I pasted too much and the error re-occurs, deleting the pasted section don't fix anything. Even deleting the entire content of the chapter will not bring the stuff to compile again (which seems odd to me compared what in the topic linked above they said about the ^^characters...)

I'm getting somewhat desperate and would appreciate any help! Would it be helpful if I post the document here?

Best ,


Tobi