LyX 2.2.1 is not running

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

LyX 2.2.1 is not running

faro49
I update my LyX 2.2.0 to 2.2.1 version on my pc under windows 10, 32 bit.
Latex distribution is MikTeX 2.9.
When I try to run LyX 2.2.1 an error occur:

C:\Program Files\LyX2.2\bin\VCRUNTIME140.dll can not be utilized under Windows or it contains an error. Error code: 0xc000035a.

How to solve this problem?
Thanks.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: LyX 2.2.1 is not running

lyxlyang
Hi
The same to me. And the software i used ever is very useful and i download the new version to update it meanwhile the problem is coming.
Loading...