How to exceed the maximum rows in Longtable

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

How to exceed the maximum rows in Longtable

cwalls
I have been merrily copying and pasting in excel spreadsheets into lyx when I came across a 1024 row spreadsheet that failed to paste. With some experimenting I determine the maximum row limit appears to be 511 in Lyx, is there a way to increase this limit?

Otherwise, I was trying to get the excel table to link in the document without success; I tried asking for help on the Gname list, but received no response.

I am on Windows XP using Lyx 2.o.

Using Excel Spreadsheet ---> LaTex(plain)

and the path

c:\Program Files\Gnumeric\1.10.16\bin\ssconvert.exe
--export-type=Gnumeric_html:latex $$i $$o

I then reconfigure.
An error remains when I select View PDF(pdflatex) and my
error is

cannot read from terminal in nonstop modes

I'm using Insert File | External Material.
I change the select to GnumericSpreadsheet and Browse to my LongTable.xls.
I tried moving the spreadsheet into the same directory as the Lyx file with no
different results.

Sorry for the bother, Of course my real problem is I couldn't get more than 511
rows in a longtable on Lyx and this is my backup solution problem:)

Chris Walls
wallschristopher@gmail.com
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: How to exceed the maximum rows in Longtable

horacio
Hi! I have little experience with LyX, but I'm getting the same message when using ssconvert. I do not know what happend but that module of gnumeric seems to have changed because it does not include the exporter to Latex anymore, so I think that automatic conversion (inclusion of files that are spreadsheets) are part of the history. I could run the ssconvert from the command promt using the latex exporter, but now the ssconvert help does not show any exporter of that type. I'm using win 7 and lyx 2.0.4 Maybe a decent alternative is to use Excel2latex.
Regards
Loading...